Frequency Foundry - Click Dimensions - Images not appearing in Image Manager in Landing Page editor – Incident details

All systems operational

Click Dimensions - Images not appearing in Image Manager in Landing Page editor

Resolved
Operational
Started over 3 years agoLasted 1 day

Affected

Partner Services

Operational from 12:14 AM to 4:12 PM

Click Dimensions Marketing Automation

Operational from 12:14 AM to 4:12 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Posted 3 hours ago. Nov 10, 2021 - 13:31 UTC

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented. Posted 3 hours ago. Nov 09, 2021 - 17:58 UTC

  • Investigating
    Investigating

    Currently, customers may see a "No files found" error when attempting to access the Image Manager in a Drag and Drop Landing Page editor. Images in other areas should still be accessible.

    We are currently investigating the issue to resolve it as soon as possible.

    Time posted

    Nov 8, 23:57 UTC

    Components affected

    US Data Center - Landing Pages

    EU Data Center - Landing Pages

    AU Data Center - Landing Pages

    CAN Data Center - Landing Pages