Frequency Foundry - Click Dimensions - CAN Data Center Email Sends Encountering Error – Incident details

All systems operational

Click Dimensions - CAN Data Center Email Sends Encountering Error

Resolved
Operational
Started over 3 years agoLasted about 20 hours

Affected

Partner Services

Operational from 8:17 PM to 4:00 PM

Click Dimensions Marketing Automation

Operational from 8:17 PM to 4:00 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved

  • Monitoring
    Monitoring

    From Click Dimensions:

    Our team has implemented a fix and we are monitoring the results. At this time we are seeing newly created email sends complete the send successfully. However, email sends that are in error recovery are still in the process of recovering/sending. These emails should send successfully once they recover from error recovery.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    Investigating

    Click Dimensions is aware of and investigating an issue causing email sends in the CAN data center to encounter an error and fail to send. See incident details on their status page

    https://status.clickdimensions.com/incidents/tv34zpjgspgy