Frequency Foundry - Intermedia - Some contact center customers have reported their after hours call routing is occurring during business hours – Incident details

All systems operational

Intermedia - Some contact center customers have reported their after hours call routing is occurring during business hours

Resolved
Operational
Started over 3 years agoLasted 7 minutes

Affected

Telax-Intermedia

Operational from 7:14 PM to 7:21 PM

Intermedia/Telax Hosted Contact Center Voice

Operational from 7:14 PM to 7:21 PM

Updates
  • Resolved
    Resolved

    Resolved Engineers have resolved this issue as of 2:11 PM EST Posted 4 minutes ago. Jan 11, 2022 - 14:16 EST

  • Investigating
    Investigating

    Update - We are continuing to work on a fix for this issue. Jan 11, 14:02 EST Identified - Our System Administrators have identified an issue with call routing and are working to resolve this issue as quickly as possible. Jan 11, 14:02 EST