Frequency Foundry - Intermedia Contact Center Call Completion issues – Incident details

All systems operational

Intermedia Contact Center Call Completion issues

Resolved
Operational
Started over 2 years agoLasted less than a minute

Affected

Telax-Intermedia

Operational from 7:32 PM to 7:32 PM

Intermedia/Telax Hosted Contact Center Voice

Operational from 7:32 PM to 7:32 PM

Updates
  • Resolved
    Resolved

    [UPDATE - Sep 22, 2022 @ 15:27 ET]

    This issue is has been resolved as of 03:13 PM ET and we will continue to monitor to ensure no further service interruption.

  • Investigating
    Investigating

    Be advised that ThinkTel is currently experiencing service interruptions. Our Engineers are currently investigating, we do not have an ETR(Estimated Time to Restore) at the moment.