Frequency Foundry - ClickDimensions Intermittent Web Content and Form Capture Sync Delays – Incident details

All systems operational

ClickDimensions Intermittent Web Content and Form Capture Sync Delays

Resolved
Operational
Started over 2 years agoLasted about 1 hour

Affected

Partner Services

Operational from 4:01 PM to 4:58 PM

Click Dimensions Marketing Automation

Operational from 4:01 PM to 4:58 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are no longer seeing syncing delays. We are currently monitoring the fix, but if you continue to see any issues please contact ClickDimensions Support

  • Identified
    Identified

    Identified The issue has been identified and a fix is being implemented. Posted 11 minutes ago. Sep 28, 2022 - 15:48 UTC Investigating

    We are currently investigating an issue causing Form Capture and/or Web Content submissions to be delayed in syncing back to CRM. We have seen some success in mitigating this delay by re-authenticating the Service User. If you see you are impacted, please re-authenticate your Service User and contact ClickDimensions Support. Posted 1 hour ago. Sep 28, 2022 - 14:33 UTC

    This incident affects: US Data Center (Forms, Surveys), CAN Data Center (Forms, Surveys)