Frequency Foundry - ClickDimensions - US - Fluctuation in Embedded Web Content Load Times – Incident details

All systems operational

ClickDimensions - US - Fluctuation in Embedded Web Content Load Times

Resolved
Operational
Started over 2 years agoLasted about 3 hours

Affected

Partner Services

Operational from 8:53 PM to 11:30 PM

Click Dimensions Marketing Automation

Operational from 8:53 PM to 11:30 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Posted 1 hour ago. Dec 12, 2022 - 21:58 UTC

  • Investigating
    Investigating

    We are investigating an issue causing Web Content embed loading times to fluctuate in the US Posted 46 minutes ago. Dec 12, 2022 - 20:04 UTC

    This incident affects: US Data Center (Forms, Landing Pages, Surveys).

    https://status.clickdimensions.com/incidents/3sq90v728pq2