Frequency Foundry - CD App Intermittently Displaying "Service is Unavailable" Error in US Data Center – Incident details

All systems operational

CD App Intermittently Displaying "Service is Unavailable" Error in US Data Center

Resolved
Operational
Started over 1 year agoLasted about 2 hours

Affected

Partner Services

Operational from 4:56 PM to 7:05 PM

Click Dimensions Marketing Automation

Operational from 4:56 PM to 7:05 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Investigating
    Investigating

    We are currently investigating an issue causing the CD App to display a "Service is unavailable" error intermittently when attempting to load an Email Template or Web Content builder, or when attempting to send an Email Send. If you encounter the error, please close the app and try opening it once more as this may bypass the error.