Frequency Foundry - ClickDimensions - Email Templates Not Loading in US Data Center – Incident details

All systems operational

ClickDimensions - Email Templates Not Loading in US Data Center

Resolved
Operational
Started 8 months agoLasted about 1 hour

Affected

Partner Services

Operational from 4:18 PM to 5:31 PM

Click Dimensions Marketing Automation

Operational from 4:18 PM to 5:31 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    We have identified an issue causing pages not to load in the US data center and are working on a fix.