Frequency Foundry - Click Dimensions Service incident (EU) Scoring not updating – Incident details

All systems operational

Click Dimensions Service incident (EU) Scoring not updating

Resolved
Operational
Started almost 4 years agoLasted 3 days

Affected

Partner Services

Operational from 2:36 PM to 3:54 PM

Click Dimensions Marketing Automation

Operational from 2:36 PM to 3:54 PM

Updates
  • Resolved
    Resolved

    This incident has been confirmed as a defect and thus has been converted. For more information please visit the following page: https://support.clickdimensions.com/hc/en-us/articles/4403477949325

  • Monitoring
    Monitoring

    The Click Dimensions team is aware of an issue with scoring not updating in the EU data centre. They are currently monitoring a backlog of data waiting to be synced back to CRM. We will continue to monitor this and post updates as we have them.