Frequency Foundry - ThinkTel Degraded Services – Incident details

All systems operational

ThinkTel Degraded Services

Resolved
Degraded performance
Started over 3 years agoLasted 20 minutes

Affected

Telax-Intermedia

Degraded performance from 8:17 PM to 8:37 PM

Intermedia/Telax Hosted Contact Center Voice

Degraded performance from 8:17 PM to 8:37 PM

Updates
  • Resolved
    Resolved

    Please note this issue has been resolved and calls should now be completing fine.

  • Investigating
    Investigating

    https://www.thinktel.ca/support-centre/network-status/

    Please note Thinktel is currently experiencing a service interruption affecting call completion for Telax services.

    Our voice engineering is currently investigating the issue.

    We do not have an ETA at the moment.