Frequency Foundry - Click Dimensions - Malicious content detected on Form submission – Incident details

All systems operational

Click Dimensions - Malicious content detected on Form submission

Resolved
Operational
Started over 3 years agoLasted less than a minute

Affected

Partner Services

Operational from 3:11 PM to 3:11 PM

Click Dimensions Marketing Automation

Operational from 3:11 PM to 3:11 PM

Updates
  • Resolved
    Resolved

    Resolved This incident has been resolved. Posted 26 minutes ago. Oct 22, 2021 - 14:44 UTC

    Monitoring A fix has been implemented and we are monitoring the results. Posted 2 hours ago. Oct 22, 2021 - 13:05 UTC

    Investigating We are currently investigating an issue where user see the error 'Malicious content detected' upon form submission. This issue only occurs on Forms with a Text Area field. As a workaround, users can submit forms without any line breaks in the text area field.

    This incident affected: EU Data Center (Forms), AU Data Center (Forms), CAN Data Center (Forms), and US Data Center (Forms).