Affected
Major outage from 8:15 PM to 5:38 PM
Major outage from 8:15 PM to 5:38 PM
- ResolvedResolved
Please note all issues related to the major network outages as result of severe weather in BC are now resolved.
Our engineering team worked tirelessly to restore services using our alternate routes in collaboration with other major telecom providers.
- UpdateUpdate
UPDATE: 14:25 ET Dear Valued Customer(s),
We have made significant progress recovering the majority of services that have been affected by the severe weather events in British Columbia. At this point, we have most of our routes back up and running on permanent or temporary facilities, while we await the remaining routes to be permanently restored by our telco partners from fiber cuts resulting from the landslides.
For next few days, you may experience intermittent call completion or voice quality, as we continue to fine tune our network, and bring it back to full capacity and redundancy.
Due to severity of impact from weather events, and lack of alternate routes available, we currently have four CLEC regions that have not been fully restored. We are working with our partners to fully restore all services as quickly and safely as possible. Estimated Time of Recovery (ETR) is not confirmed yet but rest assured that all hands are on deck to resolve the issue as soon as possible.
• Penticton • Cranbrook
We apologize for any inconvenience and thank you for your understanding.
Sincerely, Business Technical Services Team
- UpdateUpdate
UPDATE: 10:15AM ET Dear Valued Customer(s),
We have made significant progress recovering the majority of services that have been affected by the severe weather events in British Columbia. At this point, we have most of our routes back up and running on permanent or temporary facilities, while we await the remaining routes to be permanently restored by our telco partners from fiber cuts resulting from the landslides.
For next few days, you may experience intermittent call completion or voice quality, as we continue to fine tune our network, and bring it back to full capacity and redundancy.
Due to severity of impact from weather events, and lack of alternate routes available, we currently have four CLEC regions that have not been fully restored. We are working with our partners to fully restore all services as quickly and safely as possible. Estimated Time of Recovery (ETR) is not confirmed yet but rest assured that all hands are on deck to resolve the issue as soon as possible.
• Kamloops • Penticton • Vernon • Cranbrook
We apologize for any inconvenience and thank you for your understanding.
Sincerely, Business Technical Services Team
- UpdateUpdate
UPDATE: 10:15AM ET Dear Valued Customer(s),
We have made significant progress recovering the majority of services that have been affected by the severe weather events in British Columbia. At this point, we have most of our routes back up and running on permanent or temporary facilities, while we await the remaining routes to be permanently restored by our telco partners from fiber cuts resulting from the landslides.
For next few days, you may experience intermittent call completion or voice quality, as we continue to fine tune our network, and bring it back to full capacity and redundancy.
Due to severity of impact from weather events, and lack of alternate routes available, we currently have four CLEC regions that have not been fully restored. We are working with our partners to fully restore all services as quickly and safely as possible. Estimated Time of Recovery (ETR) is not confirmed yet but rest assured that all hands are on deck to resolve the issue as soon as possible.
• Kamloops • Penticton • Vernon • Cranbrook
We apologize for any inconvenience and thank you for your understanding.
Sincerely, Business Technical Services Team
- UpdateUpdate
UPDATE: 15:45 PM ET
Dear Valued Customer(s),
We continue to face major network outages as result of severe weather in BC. Our Engineering teams have been working throughout the night to provide alternate options as this network event has impacted multiple service providers in the region.
At this point, certain services have been temporarily restored using alternate paths. During this time you may experience intermittent call completion or voice quality.
Here are the regions that are mostly impacted: Kamloops Penticton Vernon Cranbrook Vancouver - Reduced capacity Abbottsford Victoria Nanaimo
We are working with our partners to fully restore all services as quickly and safely as possible. Emergency crews are attempting to repair fiber cuts to multiple circuits affected by landslides in the region. Estimated Time of Recovery (ETR) is not confirmed yet but rest assured that all hands are on deck to resolve the issue as soon as possible.
We apologize for any inconvenience and thank you for your understanding.
Sincerely, Business Technical Services Team
- MonitoringMonitoring
UPDATE: 12:55PM ET
Dear Valued Customer(s),
We continue to face major network outages as result of severe weather in BC. Our Engineering teams have been working throughout the night to provide alternate options as this network event has impacted multiple service providers in the region.
At this point, certain services have been temporarily restored using alternate paths. During this time you may experience intermittent call completion or voice quality.
We are working with our partners to fully restore all services as quickly and safely as possible. Emergency crews are attempting to repair fiber cuts to multiple circuits affected by landslides in the region. Estimated Time of Recovery (ETR) is not confirmed yet but rest assured that all hands are on deck to resolve the issue as soon as possible.
We apologize for any inconvenience and thank you for your understanding.
Sincerely, Business Technical Services Team
- UpdateUpdate
UPDATE: 10:35AM ET
Dear Valued Customer(s),
We continue to face major network outages as result of severe weather in BC. Our Engineering teams have been working throughout the night to provide alternate options as this network event has impacted multiple service providers in the region.
At this point, certain services have been temporarily restored using alternate paths. During this time you may experience intermittent call completion or voice quality.
We are working with our partners to fully restore all services as quickly and safely as possible. Emergency crews are attempting to repair fiber cuts to multiple circuits affected by landslides in the region. Estimated Time of Recovery (ETR) is not confirmed yet but rest assured that all hands are on deck to resolve the issue as soon as possible.
We apologize for any inconvenience and thank you for your understanding.
Sincerely, Business Technical Services Team (ThinkTel)
- IdentifiedIdentified
UPDATE: 18:15 ET
We are working with our partners on providing alternatives options as this is a wide-spread carrier network outage, impacted multiple providers. We are working with our partners to restore services as quickly and safely as possible. Estimated Time of Recovery (ETR) is not confirmed yet but be rest assured that all hands are on deck to resolve the issue as soon as possible.
We apologize for any inconvenience and thank you for your understanding.
Dear Valued Customer(s),
Be advised that we are experiencing a major outage on multiple legs of our network caused by severe weather events in Western Canada that is affecting multiple Telco’s across Canada.
Our Engineering team is working quickly in collaboration with our partner carriers to re-route the impacted traffic/services.
We expect service restoral to be back up and running within the next 45min. Next update: 16:45PM ET.
We apologize for any inconvenience and thank you for your understanding.
Sincerely,
Business Technical Services Team
- InvestigatingInvestigating
There is currently a ThinkTel outage - Network Issues (affecting most customers). We are monitoring their status page:
https://www.thinktel.ca/support-centre/network-status/
Note from ThinkTel:
Dear Valued Customer,
Be advised that ThinkTel is currently experiencing service interruptions with our VOIP services on the Western Network environment. Our Engineers are working on restoring service as quickly as possible.
B.C is experiencing major mudslides, this is a widespread telco's outage.
We apologize for any inconvenience and thank you for your understanding.
Sincerely,
ThinkTel Communications