Frequency Foundry - ClickDimensions - Intermittent "Service is Unavailable" Error Displaying in US Builders – Incident details

All systems operational

ClickDimensions - Intermittent "Service is Unavailable" Error Displaying in US Builders

Resolved
Operational
Started almost 3 years agoLasted about 2 hours

Affected

Partner Services

Operational from 5:30 PM to 7:28 PM

Click Dimensions Marketing Automation

Operational from 5:30 PM to 7:28 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Investigating
    Investigating

    We are currently investigating an issue that causes intermittent "service is unavailable" errors in US Email and Web Content builders. At this time the issue is intermittent and can often be bypassed via refreshing the page.

    This incident affects: US Data Center (Email, Forms, Landing Pages, Surveys)