Frequency Foundry - ClickDimensions - Inboxcast not providing Email Send link in US Data Center – Incident details

All systems operational

ClickDimensions - Inboxcast not providing Email Send link in US Data Center

Resolved
Operational
Started almost 3 years agoLasted 14 minutes

Affected

Partner Services

Operational from 5:48 PM to 6:03 PM

Click Dimensions Marketing Automation

Operational from 5:48 PM to 6:03 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Identified The issue has been identified and a fix is being implemented. Posted 4 minutes ago. Jun 09, 2022 - 17:42 UTC

    Investigating We are currently investigating an issue wherein inboxcast does not provide a link to the generated email send in the US data center. Manually created email sends still function at this time.