Frequency Foundry - Intermedia Contact Center Call Completion issues – Incident details

All systems operational

Intermedia Contact Center Call Completion issues

Resolved
Operational
Started over 2 years agoLasted about 1 hour

Affected

Telax-Intermedia

Operational from 2:19 PM to 3:03 PM

Intermedia/Telax Hosted Contact Center Voice

Operational from 2:19 PM to 3:03 PM

Updates
  • Resolved
    Resolved

    Resolved - The issue has been identified and resolved

  • Identified
    Identified

    Identified - The issue has been identified and the network team is currently working to further mitigate the issue

    Sep 22, 2022 - 10:22 EDT

  • Investigating
    Investigating

    https://status.mycontactcenter.net/

    Update - The Network team is currently investigating the issue with an onsite tech Sep 22, 2022 - 09:53 EDT

    Update - We are continuing to investigate this issue. Sep 22, 2022 - 09:53 EDT

    Investigating - We are currently investigating the issue. Issue within our TOR datacenter may impact some TOR clients ability to make outbound calls or receive inbound calls Sep 22, 2022 - 09:25 EDT