Frequency Foundry - Click Dimensions - Web Content Forms and Landing Pages not loading in CAN Data Center – Incident details

All systems operational

Click Dimensions - Web Content Forms and Landing Pages not loading in CAN Data Center

Resolved
Operational
Started about 2 years agoLasted about 2 hours

Affected

Partner Services

Operational from 6:17 PM to 8:24 PM

Click Dimensions Marketing Automation

Operational from 6:17 PM to 8:24 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Investigating
    Investigating

    We are currently investigating an issue causing ClickDimensions forms/landing pages to show an error in the CAN data center. We are not aware of impact to other data centers at this time.

    Posted 1 minute ago. Feb 17, 2023 - 18:15 UTC