Frequency Foundry - ClickDimensions - US Email Statistics Delayed – Incident details

All systems operational

ClickDimensions - US Email Statistics Delayed

Resolved
Operational
Started about 1 year agoLasted about 2 hours

Affected

Partner Services

Operational from 7:06 PM to 8:50 PM

Click Dimensions Marketing Automation

Operational from 7:06 PM to 8:50 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been implemented and we are continuing to monitor. Any existing delays should resolve soon.

    Time posted

    Feb 6, 18:42 UTC

    Components affected

     

    US Data Center - Email Statistics