Frequency Foundry - Intermedia/Telax - Contact Center callers may be routed to a “closed” message – Incident details

All systems operational

Intermedia/Telax - Contact Center callers may be routed to a “closed” message

Resolved
Major outage
Started 1 day agoLasted 6 minutes

Affected

Telax-Intermedia

Major outage from 9:04 PM to 9:10 PM

Intermedia/Telax Hosted Contact Center Voice

Major outage from 9:04 PM to 9:10 PM

Intermedia/Telax Hosted Contact Center Email

Major outage from 9:04 PM to 9:10 PM

Intermedia/Telax Non-Critical Services

Major outage from 9:04 PM to 9:10 PM

Updates
  • Resolved
    Resolved

    Summary of Issue:
    Some Contact Center callers were routed to an after-hours greeting because the working-hours configuration for one account was missing. Scheduled reports for that account were also delayed.

    Business Impact:
    Service has returned to normal.

    Technical Details:
    Our Contact Center Engineering team resolved the issue by restoring the configuration from a recent backup. Please note that any changes made between 10:30 AM and 1:30 PM PT will need to be re-applied. We have tested and confirmed that all callers can now reach available agents as intended and scheduled reports are processing normally.

    If you continue to experience any issues, please contact our Support team for assistance.

  • Identified
    Identified

    Please note Telax reported Some Contact Center callers may be routed to a “closed” message because working-hours settings are missing for the affected account. Scheduled reports for that account may also be delayed.

    The Telax team is actively working to resolve the issue and will provide an update within 30 minutes or sooner if the status changes.